middle mouse button on PT toolbar should open new tab

RESOLVED DUPLICATE of bug 59132

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 59132
16 years ago
13 years ago

People

(Reporter: meder, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It would be nice if pressing the middle mouse button on bookmarks in the
Personal Toolbar would cause the creation of a new tab for that link.

/Sam

Comment 1

16 years ago
1 - Some people don't HAVE middle buttons...
2 - Some of us have mid-but mapped for other things.

Open in New Tab should appear in Contect Menu, though. (it does not, but "in New
Window" does)

Comment 2

16 years ago
It would be nice if people searched bugzilla before filing bugs too
(and used the bugzilla helper for that matter) :/
Summary: Tabbed browsing feature → [DUP] middle mouse button on PT toolbar should open new tab
Whiteboard: DUPEME

Comment 3

16 years ago
The "open in newtab" item in the context menu is bug 103834.



*** This bug has been marked as a duplicate of 59132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: [DUP] middle mouse button on PT toolbar should open new tab → middle mouse button on PT toolbar should open new tab
Whiteboard: DUPEME

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.