[RFE] Autohide/show function for sidebar

NEW
Unassigned

Status

--
enhancement
17 years ago
7 years ago

People

(Reporter: sungholee21, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    20020523

Autohide/show funcition and hotkey for sidebar is needed.
This is one of the best feature of netcaptor
and helps browsing easily. When you put your cursor
near the closed sidebar, it opens automatically and closes
when your cursor moves away from it.
Hotkey for sidebar is also needed.

Reproducible: Always
Steps to Reproduce:
This is enhancement suggestion
There is a hotkey for showing / hiding the sidebar.. It's 'F9'.
However, the 'open/close-sidebar-on-hover' thing is a valid RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Autohide/show function and hotkey for sidebar → [RFE] Autohide/show function for sidebar
Product: Browser → Seamonkey
Assignee: samir_bugzilla → nobody
QA Contact: sujay → sidebar

Comment 2

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 3

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED

Updated

7 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: EXPIRED → ---

Comment 4

7 years ago
Still a valid RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
You need to log in before you can comment on or make changes to this bug.