If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL bar does not update itself on RC3 in new tabs

VERIFIED WORKSFORME

Status

SeaMonkey
Tabbed Browser
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Jerome Lacoste, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I updated to RC3, using the installer. I wiped out my former install first.
Now when I open a new tab, it doens't update the URL bar.
Pretty ugly bug.

Seen on windows 2000 build 2002052306

Comment 1

16 years ago
RC3 Linux i686.

I am seeing something similar, but it is not always happening. When I have more
than one tab, sometimes one of them loses ability to refresh its URL bar. So,
when you switch to it, whatever was in URL bar, stays there. Reloading fixes it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
-> Tabbed Browsing
Assignee: Matti → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: imajes-qa → sairuh

Comment 3

16 years ago
reporter, is this happening with every URL in every tab?

just an extreme version of bug 111086?

Comment 4

16 years ago
more like 123672 if that is itself is not a dupe of 111086

Comment 5

15 years ago
bug 123672 is a dupe indeed. Reporter, please check a current trunk
build: the fix for bug 111086 has been checked in. If you can no longer
reproduce the problem, please resolve this bug as "WORKSFORME". Thanks.
(Reporter)

Comment 6

15 years ago
I do not have RC3 on my machine anymore. So I resolve it as WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.