File Open Web Location Does Not Work

RESOLVED DUPLICATE of bug 146204

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 146204
16 years ago
14 years ago

People

(Reporter: dan, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020522
BuildID:    2002052208

Using CTRL+SHIFT+L opens the open web location window, as I type in the URL and
then hit enter twice a new browser window is displayed with no web page.  I
tried this with www.google.com.  

Also in typing this bug report every time I hit the space bar in this  textt
boxe the page nagivates to the bottom until I hit a letter key (very strange) 
In addition the arrow keys do not work in the text box.

Reproducible: Always
Steps to Reproduce:
1. Type CTRL+SHIFT+L
2. type www.google.com
3. press enter
4. press enter


Actual Results:  A new blank browser is displayed

Expected Results:  the current browser window should go to www.google.com

Comment 1

16 years ago
Works for me with RC3 on Linux. (Google is displayed)

Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0rc3) Gecko/20020523

Greg
(Reporter)

Comment 2

16 years ago
I also have no problems now that RC3 is installed.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 146204 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.