crash on save of Homepage change

VERIFIED DUPLICATE of bug 136388

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 136388
16 years ago
13 years ago

People

(Reporter: David Steinbrunner, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052305

Changing and saving the homepage in the preferences of Mozilla 1.0rc3 will
result in a crash.  Upon re launching Mozilla and checking the homepage it does
show the change was saved.  I have tried changing and saving other preferences
which has not resulted in a crash.  I have only tried this on Mac OS X so I am
unsure if it affects other platforms.

I will attach the crash logs that it generated from the 3 times I tried and was
able to reproduce the crash.

Reproducible: Always
Steps to Reproduce:
1. launch mozilla
2. open prefs
3. change homepage
4. hit ok button

Actual Results:  The app will crash

Expected Results:  not crashed
(Reporter)

Comment 1

16 years ago
Created attachment 84905 [details]
crash log of 3 crashes resulting from this bug

Comment 2

16 years ago
Same stack as in bug 136388.

*** This bug has been marked as a duplicate of 136388 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.