If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installer showed no progress until after about 1 minute of downloading

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Håkan Waara, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Reproduced in RC3.

I just used the stub installer for the first time, and it all went well until I 
came to the point where the downloaded started.

It stalled for a very long time, and said "0k/sec, ... 0k downloaded" and then 
suddenly after about 1 minute, it jumped to 24% or so, and started downloading 
as usual.

Looks like the download started right away, but the UI didn't update until 
after a very long while. This is a serious issue, IMHO, since I was about to 
close the stub installer altogether (I thought it didn't work).

Comment 1

16 years ago
I think this could be a dupe of bug 145776. ftp.mozilla.org seems to have to
network problems. Please try a newer build and see if you can reproduce. I cant..:)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
worksforme too
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.