No links work, page jumps to top when URLs selected.

RESOLVED DUPLICATE of bug 143815

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 143815
16 years ago
13 years ago

People

(Reporter: Felix Gudio, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

Page seems to open in another browser window (I did not request another to be
opened and the site places the open window within the current window).  None of
the links are accessible and selecting one simply makes the page jump to the top.

Reproducible: Always
Steps to Reproduce:
1.go to web site
2.select any link
3.

Actual Results:  Same as reported

Expected Results:  Should have opened the selected link.

occurs regardless of theme.  Cookies are being blocked (my choice).
Duplicate of "clicking link on page with body{overflow:auto} scrolls to top"

*** This bug has been marked as a duplicate of 143815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: No links work, page jumps to top when URLs selected. → No links work, page jumps to top when URLs selected.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.