Drag/drop of ANY FOLDER in bookmark sidebar to browser window opens Liberate Technologies website

RESOLVED DUPLICATE of bug 115365

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 115365
16 years ago
14 years ago

People

(Reporter: Tobias Tinkerman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1.) Open sidebar
2.) Open Bookmarks tab
3.) Drag ANY FOLDER to browser window/tab and see the website http://www.nc.com
appear (Liberate Technologies)

Note: Folders drag and work as expected in personal bar.  I know folders
shouldn't be able to drag/open in the browser window ayway, so maybe that's a
separate bug.

Also, the Location Bar will show the url with a different number (ID?) after
dragging with a certain folder.  For example, I've dragged the "Mozilla Project"
folder to the browser window and get this: http://www.nc.com/#$59940d2

Stumbled on this by accident a LOOOONG time ago and just happened again with
this new build 2002052404.  Could not find any bugs on this so here you go.

Comment 1

16 years ago
Probably related to bug 128322.
(Reporter)

Comment 2

16 years ago
This link isn't in any of my bookmarks or history or anywhere, it isn't now and
never has been.  It's odd because it's coming from somewhere inside mozilla and
really should be removed.  Can anyone else reproduce this?  This happens both at
work and at home.  I've looked over bug 128322 but don't really think it's
related that much as I'm sure I've seen it many builds back before that bug was
even posted.  

Comment 3

16 years ago
Same issue as bug 115365.

*** This bug has been marked as a duplicate of 115365 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.