Mozilla's home page renders better on IE5.5 than Mozilla

RESOLVED DUPLICATE of bug 134517

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 134517
16 years ago
13 years ago

People

(Reporter: Etienne Buckinx, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Hello,

the home page of mozilla.org renders much better on IE5.5 on my W2K Pro SP2,
than with Mozilla 1.RC3 (This has been on-going for a while).
(Reporter)

Comment 1

16 years ago
Created attachment 84916 [details]
Mozilla Rendering of home page..
(Reporter)

Comment 2

16 years ago
Created attachment 84917 [details]
IE55 rendering of home page
(Assignee)

Comment 3

16 years ago
Reporter: Can you clear the cache ?
(NS6.x can corrupt the cache)

If that doesn't work, can you try a new profile ?
(run "mozilla -profilemanager" and create an additional test profile)

Comment 4

16 years ago
See bug 146758 for a duplicate screenshot.

*** This bug has been marked as a duplicate of 134517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.