The "Email" field's highlight is wrongly black instead of blue on "about:welcome"

VERIFIED FIXED in Firefox 62

Status

()

defect
P1
normal
VERIFIED FIXED
a year ago
11 months ago

People

(Reporter: cmuresan, Assigned: ewright)

Tracking

Trunk
Firefox 62
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox60 unaffected, firefox61 unaffected, firefox62 verified)

Details

Attachments

(2 attachments)

[Affected versions]:
- Nightly 62.0a1 Build ID 20180607220114

[Affected Platforms]:
- All Windows
- All Mac
- All Linux

[Steps to reproduce]:
1. Open the Browser and navigate to the about:welcome page.
2. Click the "Email" field and observe the highlight.

[Expected results]:
- The highlight's color is blue and the effect fades away from the button.

[Actual results]:
- The highlight's color is black and there is no effect.

[Notes]:
- Attached a screen recording of the issue.
(Assignee)

Updated

a year ago
Assignee: nobody → ewright
(Assignee)

Comment 1

11 months ago
Posted file Github Pull Request
(Assignee)

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED

Updated

11 months ago
Blocks: 1469938

Updated

11 months ago
Iteration: --- → 62.3 - Jun 18
Priority: -- → P1
I have verified that the issue is no longer reproducible on the latest Nightly (Build ID 20180625100047) on Windows 10 x64, Mac 10.13.5 and Arch Linux x64.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.