bookmark schedule - idea: checking on every system/mozilla start

RESOLVED DUPLICATE of bug 121169

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 121169
16 years ago
13 years ago

People

(Reporter: Florian Jesse, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

It would be cool to make Mozilla check if a bookmarked website is changed every
time when the system starts or Mozilla is started.

Reproducible: Always
Steps to Reproduce:
1. Bookmarks
2. Manage Bookmarks
3. Properties
4. Schedule

Comment 1

16 years ago
Similar/dup of bug 109105.

Comment 2

16 years ago
Err, that was bug 109195.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 121169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.