If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Adobe SVG viewer 3.0 not working

VERIFIED DUPLICATE of bug 115528

Status

()

Core
Plug-ins
P5
major
VERIFIED DUPLICATE of bug 115528
16 years ago
16 years ago

People

(Reporter: tomi vanek, Assigned: rubydoo123)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

SVG plug-in after installation does not work.

Reproducible: Always
Steps to Reproduce:
1. Install SVG viewer from Adobe
(http://www.adobe.com/svg/viewer/install/?image/svg+xml)
2. Go to the test page (http://www.adobe.com/svg/viewer/install/svgtest.html)

Actual Results:  The SVG image is not rendered by plug-in - the browser does not
find/recognize the existence of the plug-in for SVG (?)

Expected Results: after plug-in installation to render the SVG image
(Assignee)

Comment 1

16 years ago
marking as dup of 115528: SVG support

*** This bug has been marked as a duplicate of 115528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Priority: -- → P5
Resolution: --- → DUPLICATE
Target Milestone: --- → Future

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.