Closed Bug 1468117 Opened 2 years ago Closed 7 months ago

A blurred display of objects on the GitHub site

Categories

(Core :: SVG, defect)

60 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 608812

People

(Reporter: 5silentrain, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180605171542

Steps to reproduce:

Open website (for example): https://github.com/orschiro/switch-recent-tabs-chrome-extension


Actual results:

Some elements on the site are blurry: http://jpegshare.net/26/8d/268da7e401da495925f47da8da3ad2e2.png.html

In Chrome, Yandex Browser, Opera and Vivaldi these elements are crisp and sharp.
Google Chrome: http://jpegshare.net/20/97/20977ee549d42d90438c7a7c2091305c.png.html

Firefox: http://jpegshare.net/c5/ac/c5acb8227a5ebfb2b19fb53ef1262a9f.png.html
Chrome: http://jpegshare.net/4e/1e/4e1ed77e130fdae4efeba05ee9b87634.png.html

Firefox: http://jpegshare.net/8f/f2/8ff2d4b58095811e9e57beba5c60ae65.png.html
Chrome: http://jpegshare.net/1c/83/1c83b91512e758fcbd8722f46fb4175e.png.html

Firefox: http://jpegshare.net/5a/a2/5aa27e183adc02df43e168050ea4eeb1.png.html
Chrome: http://jpegshare.net/ad/fe/adfeefe34f0c46739c955fd6e5f557fd.png.html


Expected results:

These elements should be crisp and sharp, like in Chrome, Yandex Browser, Opera and Vivaldi.
Hi 5silentrain (Reporter),

I tested this on windows 10 x64 with the latest Nightly builds, but I couldn't manage to reproduce.

Here is my screen capture- https://testing-1.tinytake.com/sf/MjY4MjU4NV84MDUwMzg2

Could you please provide your about:support information as an attachment?
Thanks

My test env't

Version 	62.0a1
Build ID 	20180613100146
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
GPU #1
Active	Yes
Description	NVIDIA GeForce GTX 745
Flags: needinfo?(5silentrain)
Take a screenshot, please.
Flags: needinfo?(5silentrain)
Check also the stable version (60.0.2). I think that in the next versions it has already been fixed.
Do not need any buttons on the sites, allowing you to go to the top of the page. Like this one: http://jpegshare.net/de/c0/dec091f1fc045f5a00b08c0d9796b062.png.html

If the browser window is not active and click LMB on the tab, the function does not work (the browser window will become active first).
Sorry, I made a mistake with the topic :)
Closing this as incomplete because the issue is not reproducible in the latest Firefox build, comment 3. 
If anyone can still reproduce it on latest versions, feel free to reopen the bug and provide more information. Thanks
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → INCOMPLETE
Version 61.0. The bug is still there: http://jpegshare.net/f0/a3/f0a32e2e3da7e83d44c500588da98e60.png.html
Abe - QA (:Abe_LV)
Can you provide me a screenshot from version 62?
(In reply to 5silentrain from comment #8)
> Abe - QA (:Abe_LV)
> Can you provide me a screenshot from version 62?

https://testing-1.tinytake.com/sf/MjcyODE0NV84MTgwMzA0
Test Env't

Version 	63.0a1
Build ID 	20180629100106
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0
I don't need a screencast (video)! Take a screenshot in PNG!!! The video doesn't make any sense.
Attached image Capture.PNG
On your screenshot, you can see that the bug with displaying of some elements is still present in Firefox. Compare with Chrome. Enable screen magnifier and look closely: http://jpegshare.net/20/97/20977ee549d42d90438c7a7c2091305c.png.html
In Firefox, the elements looks blurry!!!
Firefox: http://jpegshare.net/8f/f2/8ff2d4b58095811e9e57beba5c60ae65.png.html
Chrome: http://jpegshare.net/1c/83/1c83b91512e758fcbd8722f46fb4175e.png.html
(In reply to 5silentrain from comment #13)
> On your screenshot, you can see that the bug with displaying of some
> elements is still present in Firefox. Compare with Chrome. Enable screen
> magnifier and look closely:
> http://jpegshare.net/20/97/20977ee549d42d90438c7a7c2091305c.png.html
> In Firefox, the elements looks blurry!!!
> Firefox: http://jpegshare.net/8f/f2/8ff2d4b58095811e9e57beba5c60ae65.png.html
> Chrome: http://jpegshare.net/1c/83/1c83b91512e758fcbd8722f46fb4175e.png.html

Thanks.
Yes, I can see the difference. 

Objects look blurry in Firefox when zoomed.
Status: RESOLVED → REOPENED
Component: Untriaged → SVG
Ever confirmed: true
Product: Firefox → Core
Resolution: INCOMPLETE → ---
Status: REOPENED → RESOLVED
Closed: Last year7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608812
You need to log in before you can comment on or make changes to this bug.