Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 141290
16 years ago
8 years ago

People

(Reporter: lee, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Back and forward arrows do not work
(Assignee)

Comment 1

16 years ago
Build ID ?

Have you installed over an older build ?
Does it work with an additional test profile ?
(run "mozilla -profilemanager")
Summary: Cannot move back → Cannot move back

Comment 2

16 years ago
similar:
bug 141290, bug 144360, bug 145604, bug 145920, bug 146460, bug 146708

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 141290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
You need to log in before you can comment on or make changes to this bug.