Remove some deadcode introduced a while back

RESOLVED FIXED in Firefox 62

Status

()

defect
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: sylvestre, Assigned: sylvestre)

Tracking

({regression})

Trunk
mozilla62
Points:
---

Firefox Tracking Flags

(firefox-esr52 wontfix, firefox-esr60 wontfix, firefox60 wontfix, firefox61 wontfix, firefox62 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

10 months ago
Working on flake8, I noticed that codedir doesn't exist anymore.
  119:27  error  undefined name 'codedir'  F821 (flake8)

Digging, I noticed that the variable has been removed in 2009.

So, I guess the code is pretty dead!
Comment hidden (mozreview-request)

Comment 2

10 months ago
mozreview-review
Comment on attachment 8984908 [details]
Bug 1468272 - Get rid of the codedir usage as it doesn't exist since 2009

https://reviewboard.mozilla.org/r/250688/#review256982

Thanks!
Attachment #8984908 - Flags: review?(nfroyd) → review+

Comment 3

10 months ago
Pushed by sledru@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/412df3e5dfa4
Get rid of the codedir usage as it doesn't exist since 2009 r=froydnj

Comment 4

10 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/412df3e5dfa4
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla62
Assignee: nobody → sledru
You need to log in before you can comment on or make changes to this bug.