Closed Bug 1468758 Opened Last year Closed 10 months ago

Track Changes - capture changes made in stylesheets

Categories

(DevTools :: Inspector, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1490720

People

(Reporter: bradwerth, Assigned: bradwerth)

References

(Blocks 1 open bug)

Details

Capture any changes made to linked or inline stylesheets. The granularity of tracked changes should support an undo/redo stack -- not keystrokes but separate out adds/removes/changes made to the same selector.
Summary: Capture changes made in stylesheets for Export Changes → Export Changes - capture changes made in stylesheets
Severity: normal → enhancement
Priority: -- → P2
Component: General → Inspector
Assignee: nobody → bwerth
Summary: Export Changes - capture changes made in stylesheets → Track Changes - capture changes made in stylesheets
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1490720
You need to log in before you can comment on or make changes to this bug.