Closed Bug 1468760 Opened 3 years ago Closed 3 years ago

Export Changes - capture changes made to inline styles of DOM elements

Categories

(DevTools :: Inspector, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1490720

People

(Reporter: bradwerth, Unassigned)

References

(Blocks 1 open bug)

Details

Capture any changes made to the inline style of a DOM element. The granularity of tracked changes should support an undo/redo stack -- not keystrokes but separate out adds/removes/changes made to the same element.
Summary: Capture changes made to inline styles of DOM elements for Export Changes → Export Changes - capture changes made to inline styles of DOM elements
Severity: normal → enhancement
Priority: -- → P2
Component: General → Inspector
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1490720
You need to log in before you can comment on or make changes to this bug.