Closed Bug 1468775 Opened Last year Closed 6 months ago

Export Changes - output a localized, human-readable punch list file

Categories

(DevTools :: Inspector: Changes, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: bradwerth, Unassigned)

References

(Blocks 1 open bug)

Details

This localized file should include a collapsed version of all the changes in the punch list, as well as a before and after screenshot of the rendered page. Ideally the screenshots would cover the entire page, but if necessary can be a cropped portion.
Summary: Export Changes - output a human-readable punch list file → Export Changes - output a localized, human-readable punch list file
Severity: normal → enhancement
Priority: -- → P2
Component: General → Inspector
Component: Inspector → Inspector: Changes
Duplicate of this bug: 794237
Blocks: 1515875
No longer blocks: track-changes
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.