back/forward navagation buttons do not work

RESOLVED DUPLICATE of bug 141290

Status

SeaMonkey
UI Design
--
major
RESOLVED DUPLICATE of bug 141290
16 years ago
14 years ago

People

(Reporter: duane ellis, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

The buttons are grayed out at all times.
Also the 'location bar' where you type address in does not change when I switch
from page to page.

Also the key board ALT LEFT/RIGHT arrows for forward/backward do not function,
they are grayed out in the menu also.

Worked fine in previous release canidates.
This one - I downloaded today - has this problem.


Reproducible: Always
Steps to Reproduce:
1. start browser...
2. goto any page
3. click any link
4. Back button does not work.

Actual Results:  Back button is gray

Expected Results:  Back button should not be gray

Worked fine in previous versions.
Reporter:
Can yolu try to delete the file "localstore.rdf" and "history.dat" in your profile ?
And be sure that you haven't installed RC3 over and older build without uninstalling

and of course no blocker
Severity: blocker → major

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 141290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.