Store bookmarks in XML compliant file.

RESOLVED DUPLICATE of bug 55057

Status

--
enhancement
RESOLVED DUPLICATE of bug 55057
17 years ago
14 years ago

People

(Reporter: zdog, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052316

As far as I know, bookmarks are currently stored in a file called
bookmarks.html. I was hoping that someone could make it so that this generated
HTML file is also XML compliant. There may be other problems, but the one that
stands out to me is that the <p> tags are not matched up with corresponding </p>
tags. This enhancement would just simplify the process of parsing the bookmarks
file.

*** This bug has been marked as a duplicate of 55057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.