If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 135017
16 years ago
13 years ago

People

(Reporter: Steve Granda, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc3) Gecko/20020523

Back and Forward buttons don't work - can't go back using buttons or right mouse
clicking.

In Edit Menu: Preferences: the tree doesn't expand or open up when clicking on
the "+" in the box...  Same thing occurs with Bookmarks i.e. can't manage bookmarks.


Reproducible: Always
Steps to Reproduce:
1.Open Bookmarks
2.Select Manage Bookmarks
3. NOw you can't manage bookmarks.

Actual Results:  NOthing

Expected Results:  unable to use

u
(Assignee)

Comment 1

16 years ago
You installed over an existing build.
The release notes tell you that this can cause problems.

Please uninstall mozilla, delete all files in c:\programs\mozilla.org (but save
your plugins) and reinstall Mozilla.


*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.