Mail client won't open after being closed

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: Javier Martinez, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using Mozilla 1.0 RC2 in Windows 98 SE.

How to reproduce the problem:
1) Open a browser
2) click on the mail and news icon (bottom left)
3) After the mail client opens close it (click on the X)
4) Repeat step 2

The only workaround I could find was closing ALL the browsers and then start
from step 1.

If this was a previous posted bug then I'm really sorry, I searched for it and
couldn't find it.
Reporter:
Please uninstall all third-party Themes and/or delete all files in Profile/Chrome
not a mail compose bug. Reassign
Assignee: ducarroz → sspitzer
Component: Composition → Mail Window Front End
QA Contact: esther → olgam
(Reporter)

Comment 3

16 years ago
The problem was the pinball them I was using. I'm using classic and everything
works fine. Thxs Matt for the suggestion.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
reopen, nothing changed in Mozilla = fixed is wrong
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
-> invalid

Reporter: Please uninstall pinball and reinstall a new version (which is fixed)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

16 years ago
I installed RC3 and the new pinball theme. I can't reproduce the problem
anymore. Looks like it's ok.

Comment 7

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.