Mail client crashes when using IMAP

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Matt Boney, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Running Mozilla 1.0rc3 on Windows 2000 Adv Server using Mdaemon 5.0.5 as the
mail server.  It seems to me whenever the mail application is alone (no web or
other apps running) and it is processing a new folder or loading a mail message
and I close the client it crashes.  I've submitted several talkbacks on this but
haven't seen anything submitted in the bug archive.  The weird thing is the mail
client does not exhibit any of this behavior when I use it at work behind
sockscap->socks4 server -> to the same mail server.

Talkback #s:
TB6646702Y
TB6646337K
TB6642854G

Updated

15 years ago
QA Contact: huang → gchan
(Reporter)

Comment 1

15 years ago
Seems to have been fixed since 1.0 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.