Computer non-responsive at page w/ multiple FrontPage fphover.class applets

RESOLVED DUPLICATE of bug 176280

Status

RESOLVED DUPLICATE of bug 176280
17 years ago
8 years ago

People

(Reporter: skuziel, Assigned: joe.chou)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
PC stops responding whne an attempt is made to open this page.  Other sites
utilizing Jave respond normally. Running Mozilla 1.0.0+
Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0+) Gecko/20020524
-> Oji 

Which JRE Version ?
Can you upgrade to Jre1.4 ?
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 2

17 years ago
I also see this behavior on 2002060108 trunk on XP using JRE 1.4.

I would clarify the description, though: in my case at least, it isn't so much
that PC doesn't respond, it's that the page takes a very long time to load.  It
seems all the applets needs to start, then the page itself is drawn.  During
this start time anything in the mozilla suite is unresponsive.

Another page where I see this behavior that perhaps better illustrates the
visual phenomenon is here:

http://hififarm.com/creek.htm

I believe I've filed another bug on more or less the same thing but can't find
it right now.  The example URL for that bug is:

http://www.library.uiuc.edu/lax/

Comment 3

16 years ago
Here is yet another site that exhibits this behavior--extremely slow load time
for the page.  http://www.vca.org.  What would be required to confirm this bug?
 There are many similar bugs in the OJI list, I believe.  Platform is XP, latest
nightly as well as NS7pr1, JRE 1.40.01.

Comment 4

16 years ago
right, WFM, but extremly slow
each button is a seperate applet
over 120megs mem usage on that page
reporter, what are your hardware specs ?

Comment 5

16 years ago
Michael Gabriel: I believe my note in comment 2 is still relevant: the reporter
probably does not mean to say that the PC is "frozen" but rather that Mozilla is
effectively crippled until it is finished slowly loading the page and its applets.

This bug--and the many that report more or less the same thing--is really about
the slowness of loading java applets on some class of pages, see pages I've
provided and also www.vca.org.

My hardware is 1.2Ghz Athlon, 512mb and XP.  fwiw, IE loads these pages orders
of magnitude more quickly, presumably using the same JRE (1.40.1 in my case now).

Until we confirm some of these, I suspect they will not be touched.

Comment 6

16 years ago
mem usage equally high, but performance much better with jre 1.4.1

Updated

16 years ago
QA Contact: pmac → petersen

Comment 7

16 years ago
worksforme Moz 2003052808 / win98SE / JRE 1.4.1_01 / 128MB RAM
Summary: PC stops responding → Computer non-responsive at page w/ multiple FrontPage fphover.class applets

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 176280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.