onmouseover link duplicates the link instead of changing its style, CSS bug ?

RESOLVED DUPLICATE of bug 145224

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 145224
16 years ago
14 years ago

People

(Reporter: pascalc, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Setps to reproduce the bug :
1 go to http://www.01net.com/
2 put your mouse pointer over the first link on the left under "les dernières news"

expected result : this link should just become underlined when the mouse is over it

actual result : this link gets duplicated under himself, if you move your mouse
out and then on again, a third link gets created etc...

I saw this bug on another site today, I'll try to find the URL.

There is no Javascript involved (javascript is disabled). NS7PR1 does not have
this bug, will try later with Moz1.0RC3.

Build ID is 2002-05-24-04
(Reporter)

Comment 1

16 years ago
Here is the other page where I can reproduce the bug :
http://cl01.cyperus.fr/Cyperusfr/fr/PressRelease.nsf/homepage?OpenView&start=1&count=18

Put your mouse over one the links in the left column.

Mozilla 1.0RC3 is not affected by this bug.

Comment 2

16 years ago
I see this when testing in a build without the patch in bug 145224
But now when testing a build with the patch. Resolving as dup.
I

*** This bug has been marked as a duplicate of 145224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.