Glitch in browser menu bar Bookmarks List presentation

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Hermie, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052305

The Bookmarks pop-up list pulled from the menu bar looks different almost every
time. Sometimes it's grey and runs off my screen on the right, sometimes it's
grey but the right width, then it's white with gobbledigook for text but the
right width and so on. Had a crash or two straight after touching the Bookmarks
menu item as well. Crashing is intermittent though. Note: Netscape 4.79 is
installed and used on the same machine.

Reproducible: Sometimes
Steps to Reproduce:
1. Hit Bookmarks in the menu bar and keep mouse down
2.
3.

Actual Results:  Seems to cycle through various presentations of the Bookmarks list

Expected Results:  Present the list in the same colour and width every time

Netscape 4.79 installed and used on the same machine

Comment 1

16 years ago
WorksForMe using Mac/2002072203. Hermie, is this problem still reproducible using a current 
build? If so, can you reproduce this problem using a new Mozilla user profile? Can you attach a 
screenshot of the problem?

Comment 2

16 years ago
Resolving as WFM due to no reply from reporter in over 1 month.  

Please reopen if the problem persists in a new build.

Comment 3

16 years ago
really resolving this time
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.