audi.es - does outdated browser sniffing and redirects us to a broken link

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Spanish
--
major
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: pascalc, Assigned: pascalc)

Tracking

unspecified

Details

(Whiteboard: [havefix][eurocontest][XBROWSER-JS][havecontact], URL)

(Assignee)

Description

16 years ago
Go to http://www.audi.es
you are first redirected to http://www.audi.es/index_newURL.html
where a javascript  code decides that you have to be redirected to
http://www.audi.es/welcome3.html

This page only has one link (home3.html) which does not appear to be on the server

Here is the javascript :

ns4 = (document.layers)? true:false
ie4 = (document.all)? true:false

var browser=0;



if (parseInt(navigator.appVersion)>=3) browser=0;
if (parseInt(navigator.appVersion)>=4) browser=1;


var isNS = navigator.appName.indexOf("Netscape") >=0;
var isIE = navigator.appName.indexOf("Explorer") >=0;

if (parseInt(navigator.appVersion)==5 && 
(navigator.appName.indexOf("Netscape")>=0)) browser=0;

if (browser==0) location.href='welcome3.html';
if (browser==1) location.href='welcome4.html';
(Assignee)

Comment 1

16 years ago
Web site created by Doubleyou.com.

Contact addresses :
Report de errores:webmaster@vw-audi.es
Comentarios al contenido y concepciĆ³n del web: 
audi@doubleyou.com

Sending them an e-mail
Whiteboard: [eurocontest]

Comment 2

16 years ago
I can confirm this with 2002052308 on Windows XP Home Edition.  pascal, make
sure you set a milestone and assign this to yourself.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: www.audi.es does outdated browser sniffing and redirects us to a broken link → audi.es - does outdated browser sniffing and redirects us to a broken link
Whiteboard: [eurocontest] → [eurocontest][XBROWSER-JS]

Comment 3

16 years ago
Correction to initial report:
You are redirected to the live http://www.audi.es/welcome3.html, but when you
click it, that is when it is dead, http://www.audi.es/home3.html.
Whiteboard: [eurocontest][XBROWSER-JS] → [eurocontest][XBROWSER-JS][havecontact]
they need to sniff better.
reassigning to pascal as he sent the mail.
Assignee: nitot → pascal
Whiteboard: [eurocontest][XBROWSER-JS][havecontact] → [havefix][eurocontest][XBROWSER-JS][havecontact]

Updated

16 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 5

16 years ago
No response from the previous email. Sending another message to the people who
collaborated to the creation of the site:

webmaster@vw-audi.es
audi@doubleyou.com
info@tandemddb.es
Target Milestone: --- → Dec
(Assignee)

Comment 6

16 years ago
I just got the message bounced back because some of the emails no longer exist:

Wrong emails are:
webmaster@vw-audi.es
info@tandemddb.es

There are no other emails given on audi.es so the only valid address we have now
is the one from doubleyou.com but this web agency may no longer be working with
Audi!

Updated

15 years ago
Component: Europe: West → Spanish

Comment 7

14 years ago
The web has been updated and now it lets Mozilla in, but there are some glitches
(maybe Mozilla bugs?)(mouse over in the right pane) Some one should test the
page with a little time and try to see if they are really bugs or not.

For the record, the contact page is
http://www.audi.es/audi/servlet/audi.showPage/html/contacto/email.xml
(Assignee)

Comment 8

14 years ago
Site is Ok now, marking WFM
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.