Closed Bug 1469434 Opened 2 years ago Closed 2 years ago

Intermittent bidi/dirAuto/dynamicDirAuto-ChangeText-RTL3.html == bidi/dirAuto/dynamicDirAuto-refRTL-RTL.html | image comparison, max difference: 237, number of differing pixels: 17

Categories

(Core :: Layout: Text and Fonts, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: cbrindusan [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=183687663&repo=autoland

https://queue.taskcluster.net/v1/task/LEnvqT0ySgmWSdyBA5rFBg/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/LEnvqT0ySgmWSdyBA5rFBg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

22:17:45     INFO -  REFTEST TEST-START | file:///Z:/task_1529357694/build/tests/reftest/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-ChangeText-RTL3.html == file:///Z:/task_1529357694/build/tests/reftest/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-refRTL-RTL.html
22:17:45     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1529357694/build/tests/reftest/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-ChangeText-RTL3.html | 97 / 119 (81%)
22:17:45    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1529357694/build/tests/reftest/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-ChangeText-RTL3.html == file:///Z:/task_1529357694/build/tests/reftest/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-refRTL-RTL.html | image comparison, max difference: 237, number of differing pixels: 17
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.