extra Windows Quick Launch Bar shortcut comment

VERIFIED DUPLICATE of bug 42604

Status

SeaMonkey
Installer
--
trivial
VERIFIED DUPLICATE of bug 42604
16 years ago
13 years ago

People

(Reporter: jfisher+bugzilla, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The installer adds a shortcut to Mozilla in the Quick Launch bar (in Windows 2000)
/Documents and Settings/.../Application Data/.../Internet Explorer/Quick Launch

The shortcut has a name "Mozilla" and a comment (Properties:Shortcut) "Mozilla".
Moving the mouse over the icon will show a tool-tip made up of 'name comment',
in this case "Mozilla Mozilla". This just looks wierd.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 42604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.