The New Account/Login fields (in useful-links) on the left are misaligned (vertically) with items on the left.

VERIFIED INVALID

Status

()

Bugzilla
User Interface
P4
trivial
VERIFIED INVALID
16 years ago
5 years ago

People

(Reporter: davef, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
using valign="middle" for the various td cells in that row doesn't work properly
because the submit button (find) is bigger than everything else, so it moves
that cell down a bit and misaligns everything. An easy solution is to put the
whole row in the same TD cell, but that means you don't get the nice spacing. I
don't know how to do it "right" while keeping the separate TD cells, but I
figured I'd bring it up.
Priority: -- → P4
Target Milestone: --- → Bugzilla 2.18

Updated

16 years ago
OS: Linux → All
Hardware: PC → All
The User Interface component now belongs to Gerv.  Reassigning all UNCONFIRMED
and NEW (but not ASSIGNED) bugs currently owned by Myk (the previous component
owner) to Gerv.
Assignee: myk → gerv
Reassigning back to Myk.  That stuff about Gerv taking over the User Interface
component turned out to be short-lived.  Please pardon our confusion, and I'm
very sorry about the spam.
Assignee: gerv → myk

Comment 3

14 years ago
Unloved bugs targetted for 2.18 but untouched since 9-15-2003 are being
retargeted to 2.20
If you plan to act on one immediately, go ahead and pull it back to 2.18.
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20

Comment 4

13 years ago
This bug has not been touched by its owner in over six months, even though it is
targeted to 2.20, for which the freeze is 10 days away. Unsetting the target
milestone, on the assumption that nobody is actually working on it or has any
plans to soon.

If you are the owner, and you plan to work on the bug, please give it a real
target milestone. If you are the owner, and you do *not* plan to work on it,
please reassign it to nobody@bugzilla.org or a .bugs component owner. If you are
*anybody*, and you get this comment, and *you* plan to work on the bug, please
reassign it to yourself if you have the ability.
Target Milestone: Bugzilla 2.20 → ---
(Reporter)

Comment 5

13 years ago
This is no longer relevant, as someone at some point fixed it. :)

thanks!
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.