no way to change password

VERIFIED DUPLICATE of bug 121926

Status

SeaMonkey
MailNews: Account Configuration
--
major
VERIFIED DUPLICATE of bug 121926
16 years ago
14 years ago

People

(Reporter: joeja, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
My password changed on the remote mail server and now there is no way for me to
change it in mozilla. Also all that comes up is that my password does not match
with the PASS command.
Build ID ?
Have you deleted the password in the profilemanager ?
Severity: critical → major

Comment 2

16 years ago
bug 121926 was fixed on May 21 st.
Please add comment if you see this bug with later builds.

*** This bug has been marked as a duplicate of 121926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
I'm using the following: Mozilla 1.0 Release Candidate 2 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Is seems that the only way to change the password is after deleting the password
in the profile manager.  Even after I did this it tried to login with my old
password only this time it prompted me for changing the password. OK fine!

The problem is that there is no way to 'change' the password.  You have to
delete the password and then when you check mail again it, wait for it to try to
use the old password and then it prompts for a new password. 

To me it would seem that the password manager is flawed. It should allow one to
change a password not jsut delete them.  I.E.  have you ever used the unix
passwd command? (Windows also has a utility like this for the login) It(passwd)
prompts for the old and then allows for entering and confirming the new. This
should be the behavior of the password manager. 
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
Why was this bug reopened?

After the fix for bug 121926, Mozilla mailnews prompts for password if the
password is wrong, allowing you to change it. This bug is a duplicate of bug
121926. If you have further requests for enhancement, please file as a separate bug.

*** This bug has been marked as a duplicate of 121926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.