my.yahoo.com redirection link to e-mail does not work.

VERIFIED DUPLICATE of bug 6193

Status

()

P3
normal
VERIFIED DUPLICATE of bug 6193
19 years ago
19 years ago

People

(Reporter: alecf, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
when you log into my yahoo, there's a link that says "Check Email", and the URL
is http://my.yahoo.com/notify/?http://mail.yahoo.com

When you click on this link, the URL bar updates, but nothing happens

Updated

19 years ago
Target Milestone: M12
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6193 ***

Comment 2

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
[bugday] duplicate. marking verified. same parser problem.
You need to log in before you can comment on or make changes to this bug.