Closed Bug 1469784 Opened 2 years ago Closed 2 years ago

Lazy-loaded images show cropping artefacts

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

62 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1469000
Tracking Status
firefox62 --- fix-optional

People

(Reporter: nachtigall, Unassigned)

References

Details

(Keywords: regression)

Hi Emilio,

looks like a regression. Using mozregression I arrived at 
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=d7c126843dc0b7cc7251bbf7c21c954d3f391c49&tochange=fc4ca25a0f3941b251ff1a8424e15c6d95c848c9

(3 bugs of which bug 1149357 sounds most relevant, but you are also reviewer of the other bugs, so setting you as NI :)

STR:
1. Go to https://www.flyingroasters.de/en/brewing-guides/

AR:
The images are cropped in a wrong way.

If you hover over any of the images, then they look fine.

FWIW, happens on Ubuntu Linux 16.04 and Windows 10. (Works in Chrome and Firefox 60)
Blocks: 1149357
Has Regression Range: --- → yes
Has STR: --- → yes
Flags: needinfo?(emilio)
Hi Jens, thanks! I can repro it.

It's the same underlying issue as bug 1469000, and I've just confirmed that the patch for that fixes this as well, so duping to that.

Thanks again for the report! I think I can build a test-case based on what that site is doing (as opposed to the GIF, which looks quite painful to test).
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(emilio)
Resolution: --- → DUPLICATE
Duplicate of bug: 1469000
Tracking in bug 1469000. Jens, this should be fixed in Nightly now, but the patch won't reach beta 62 until this Friday (if you'd like to verify the fix )   If there's still a problem, can you needinfo to me? Thanks!
Flags: needinfo?(nachtigall)
It's fixed in Nightly, sorry no time to verify for beta 62. But I guess it is correctly fixed there too since this is a dupe anyway.
Flags: needinfo?(nachtigall)
Product: Core → Core Graveyard
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.