Link doubles itself upon mouseover

VERIFIED DUPLICATE of bug 145224

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 145224
16 years ago
16 years ago

People

(Reporter: aimable, Assigned: Marc Attinasi)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.0+) Gecko/20020524
BuildID:    2002052408

Upon mouseoevering the headline link at the top of the page at
http://www.stuff.co.nz (under the "^Top" image), the link creates another copy
of itself.

Reproducible: Always
Steps to Reproduce:
1. Visit http://www.stuff.co.nz/inl/index/0,1008,0a10,FF.html or
http://www.stuff.co.nz (the front page)
2. Mouseover the headline link, which shows under the day's date and "^Top" image.

Actual Results:  Another copy of the link is created upon each mouseoever.

Expected Results:  Shouldn't have happened.

Points:

* I'm on the latest trunk build
* Was reproducable for me with yesterday's build too
* Reproducable for other users and on other OSes
* But others say it is unreproducable on RC3
* The headline at www.stuff.co.nz changes often. The doubling effect happens
with some of their headlines but not others.
* Happens with Javascript turned off or on

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 145224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified

wow, rkaa, you're fast
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.