Chatzilla icon doesn't show

RESOLVED DUPLICATE of bug 163371

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 163371
16 years ago
14 years ago

People

(Reporter: Blackwar, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

The chatzilla icon on the lower left hand corner of the screen isn't there
anymore in RC3..
And it is not this specific skin, happens on all of them



Reproducible: Always
Steps to Reproduce:
1.Start Mozilla RC3
2.Look at the lower left hand corner of the screen where the icons are located.
3.

Expected Results:  The Chatzilla icon should be there
(Reporter)

Comment 1

16 years ago
Created attachment 85033 [details]
a screenshot of this situation

look at the lower left,
no chatzilla icon..

Comment 2

16 years ago
Had this one too. Gone after changing twice skin (classic, then modern, and
again classic).

Confirming this bug, cause it's annoying !
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago

Comment 3

16 years ago
-> ChatZilla folks for a look
Assignee: sgehani → rginda
Component: XP Apps → ChatZilla
QA Contact: paw → samuel

Comment 4

16 years ago
On Mac OS X, I didn't see this in 1.0 or 1.1, but it happens in 1.2a, and last
nights trunk.

Comment 5

16 years ago
This seems to have been for me a problem with using an older profile. Deleting
the "chrome" folder out of my profile solved it for me.

Comment 6

16 years ago
Another bug report has a patch. Duping to that one.

*** This bug has been marked as a duplicate of 163371 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.