Long delay at startup if file url in personal toolbar folder isn't available

RESOLVED DUPLICATE of bug 197026

Status

--
minor
RESOLVED DUPLICATE of bug 197026
17 years ago
14 years ago

People

(Reporter: t-i-e, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    20022052306

Browser startup is delayed a lot (10+ seconds) when an URL to an unavailable
samba/windows fileserver share(e.g. file://///servername/sharename) is present
in the Personal Toolbar Folder.

Reproducible: Always
Steps to Reproduce:
1.Connect to a samba/windows share with mozilla browser
2.File a bookmark to the share in the Personal Toolbar Folder
2.unplug pc or server from the network
3.start mozilla browser


Actual Results:  Wait a Loooong time before browser appears

Expected Results:  Fire up istantly !

Comment 1

17 years ago
I note that behavior with a link to my ZIP disc. It is accessed (the drives
wakes up if needed) just to display the bookmark. There seems no need to do this.

pi
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
test
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Why do you closed your own bug ?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 197026 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.