Closed Bug 1470085 Opened 4 years ago Closed 4 years ago

Intermittent toolkit/components/reader/test/browser_bug1124271_readerModePinnedTab.js | application crashed [@ mozilla::ipc::GeckoChildProcessHost::PerformAsyncLaunchInternal | After application terminated with exit code 1

Categories

(Toolkit :: Reader Mode, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1467331

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: nbeleuzu [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=184082196&repo=mozilla-central

https://queue.taskcluster.net/v1/task/foqRaLM4Rv-fd1aBzH_GEw/runs/0/artifacts/public/logs/live_backing.log

19:38:51     INFO - TEST-START | toolkit/components/reader/test/browser_bug1124271_readerModePinnedTab.js
19:38:51     INFO - GECKO(2164) | 2018-06-20 19:38:51.919 plugin-container[2167:18734] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0x9143, name = 'com.apple.tsm.portname'
19:38:51     INFO - GECKO(2164) | See /usr/include/servers/bootstrap_defs.h for the error codes.
19:38:52     INFO - GECKO(2164) | 2018-06-20 19:38:52.271 plugin-container[2168:18770] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0x8f3f, name = 'com.apple.tsm.portname'
19:38:52     INFO - GECKO(2164) | See /usr/include/servers/bootstrap_defs.h for the error codes.
19:38:52     INFO - GECKO(2164) | MEMORY STAT vsizeMaxContiguous not supported in this build configuration.
19:38:52     INFO - GECKO(2164) | MEMORY STAT | vsize 4171MB | residentFast 335MB | heapAllocated 110MB
19:38:52     INFO - TEST-OK | toolkit/components/reader/test/browser_bug1124271_readerModePinnedTab.js | took 852ms
19:38:53     INFO - GECKO(2164) | JavaScript error: resource:///modules/ContentMetaHandler.jsm, line 156: NS_ERROR_ILLEGAL_VALUE:
19:39:02     INFO - GECKO(2164) | [Parent 2164, Gecko_IOThread] WARNING: parent WaitForMessage() failed: 0x10004003 (ipc/rcv) timed out: file /builds/worker/workspace/build/src/ipc/glue/GeckoChildProcessHost.cpp, line 841
19:39:03     INFO - GECKO(2164) | [Child 2168, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /builds/worker/workspace/build/src/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 726
19:39:03     INFO - GECKO(2164) | ** Unknown exception behavior: -2147483647
19:39:03     INFO - GECKO(2164) | ** Unknown exception behavior: -2147483647
19:39:03     INFO - GECKO(2164) | [GFX1-]: Receive IPC close with reason=AbnormalShutdown
19:39:03     INFO - GECKO(2164) | [Child 2165, Chrome_ChildThread] WARNING: pipe error: Broken pipe: file /builds/worker/workspace/build/src/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 726
19:39:03     INFO - GECKO(2164) | ** Unknown exception behavior: -2147483647
19:39:03     INFO - GECKO(2164) | ** Unknown exception behavior: -2147483647
19:39:05     INFO - TEST-INFO | Main app process: exit 1
19:39:05     INFO - Buffered messages finished
19:39:05    ERROR - TEST-UNEXPECTED-FAIL | toolkit/components/reader/test/browser_bug1124271_readerModePinnedTab.js | application terminated with exit code 1
19:39:05     INFO - runtests.py | Application ran for: 0:00:16.741001
19:39:05     INFO - zombiecheck | Reading PID log: /var/folders/m3/zzcl3vgx6s784ml072pvzcjm00000w/T/tmpzrEtr0pidlog
19:39:05     INFO - ==> process 2164 launched child process 2165
19:39:05     INFO - ==> process 2164 launched child process 2166
19:39:05     INFO - ==> process 2164 launched child process 2167
19:39:05     INFO - ==> process 2164 launched child process 2168
19:39:05     INFO - ==> process 2164 launched child process 2169
19:39:05     INFO - zombiecheck | Checking for orphan process with PID: 2168
19:39:05     INFO - zombiecheck | Checking for orphan process with PID: 2169
19:39:05     INFO - zombiecheck | Checking for orphan process with PID: 2165
19:39:05     INFO - zombiecheck | Checking for orphan process with PID: 2166
19:39:05     INFO - zombiecheck | Checking for orphan process with PID: 2167
19:39:05     INFO - mozcrash Downloading symbols from: https://queue.taskcluster.net/v1/task/UtspkFGoQDKe8_o55CN0IA/artifacts/public/build/target.crashreporter-symbols.zip
19:39:19     INFO - mozcrash Copy/paste: /Users/cltbld/tasks/task_1529547890/build/macosx64-minidump_stackwalk /var/folders/m3/zzcl3vgx6s784ml072pvzcjm00000w/T/tmpsrlTcS.mozrunner/minidumps/C1A05A71-5574-4148-BADC-2E6E063AD3EB.dmp /var/folders/m3/zzcl3vgx6s784ml072pvzcjm00000w/T/tmpA6XYdi
19:39:32     INFO - mozcrash Saved minidump as /Users/cltbld/tasks/task_1529547890/build/blobber_upload_dir/C1A05A71-5574-4148-BADC-2E6E063AD3EB.dmp
19:39:32     INFO - mozcrash Saved app info as /Users/cltbld/tasks/task_1529547890/build/blobber_upload_dir/C1A05A71-5574-4148-BADC-2E6E063AD3EB.extra
19:39:33     INFO - PROCESS-CRASH | toolkit/components/reader/test/browser_bug1124271_readerModePinnedTab.js | application crashed [@ mozilla::ipc::GeckoChildProcessHost::PerformAsyncLaunchInternal(std::__1::vector<std::__1::basic_string<char, std::__1::char_traits<char>, std::__1::allocator<char> >, std::__1::allocator<std::__1::basic_string<char, std::__1::char_traits<char>, std::__1::allocator<char> > > >&)]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1467331
You need to log in before you can comment on or make changes to this bug.