Figure out how the user selects Card Network

RESOLVED DUPLICATE of bug 1473662

Status

()

enhancement
P1
normal
RESOLVED DUPLICATE of bug 1473662
10 months ago
8 months ago

People

(Reporter: epang, Assigned: jsavory)

Tracking

Trunk
Points:
---
Bug Flags:
qe-verify -

Firefox Tracking Flags

(firefox62 affected)

Details

(Reporter)

Description

10 months ago
If the credit card type is unknown we need a way to allow the user to make a selection.

Updated

10 months ago
Status: NEW → ASSIGNED
Flags: qe-verify-
(Reporter)

Updated

8 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1473662
Whiteboard: [webpayments] [ux]
You need to log in before you can comment on or make changes to this bug.