Printer properties should persist

VERIFIED DUPLICATE of bug 83750

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 83750
16 years ago
16 years ago

People

(Reporter: Blake Ross, Assigned: rods (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Netscape 7.0 PR1 Suggestion
 
Primary Browser: 	ntsc70  
Language: 		German  
Component: 		General
Suggestion Category: 	Improvements  
Issues Details: 
Dear Netscape Team

The changes of printer properties (e.g. color -->
black, print solution etc.) are going lost between
two prints in the same sesssion. Other programs
(Netscape 4.7 also) "hold" the printer properties
during the program runs. The printer standard
properties will be use again past the new start of
that programs.

Comment 1

16 years ago
is this somehow bug 83750?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 83750 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.