If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no new windows will load after mozilla.exe has been started

VERIFIED DUPLICATE of bug 135017

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 135017
16 years ago
13 years ago

People

(Reporter: Suffian Khan, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.2914)
BuildID:    2002052306

After installing the RC3 build ontop of the RC1 build using the installer from 
mozilla.org, no new windows will load after mozilla.exe has started. The only 
way to get them to load is to use the task manager to kill mozilla.exe and have 
the application start all over. This loads one browser window, but doesn't load 
any new ones. When I try to click Exit Mozilla from Quick Launch the 
mozilla.exe process persists (I don't know if this is supposed to happen, but 
it might help).

Reproducible: Always
Steps to Reproduce:
Not sure if this works, but this is what I did
1. Installed Mozilla 1Rc1
2. Installed Lo-fi theme. Adjusted quite a few settings under pref. Changed 
bookmarks. Installed Java Plugin
3. Installed Mozilla 1Rc3. The bug now persists, despite reinstalling.

The bug does not seem easily reproducible and I think the problem seems rather 
localized to specific systems.

Comment 1

16 years ago
"Installing on top of previously installed builds may cause problems." (see
release notes).
You should try to deinstall RC1 first and then to install RC3. Alternatively, it
might be possible to install the RC3 in a new, empty directory. But I donĀ“t know
whether this may cause any problems in your situation now. So, just try to
deinstall either version and have a new try with RC3.
and please uninstall all Third-Party Themes and/or delete all files in
profile/chrome

-> critical but no blocker
Severity: blocker → critical

Comment 3

16 years ago
dupe of bug 135017

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.