Displays very ugly in M9, but fine in NS4.6 and IE 5.0

VERIFIED DUPLICATE of bug 12906

Status

()

Core
Layout
P3
major
VERIFIED DUPLICATE of bug 12906
19 years ago
18 years ago

People

(Reporter: waldschrott, Assigned: troy)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Just look at it, everything is displayed in one line I think.
Netscape 4.6 and IE 5.0 render that page exactly the same way.
Now who is wrong NS4.6 an IE5.0 or Mozilla, I don´t know, I created it too fit
Netscape and MS rendering and just checked what Mozilla says...

Updated

19 years ago
Assignee: akkana → troy
Component: Output → Layout

Comment 1

19 years ago
It sounds like you're reporting a bug in layout -- at least, you don't say
anything about saving the output, so I can't figure out why this is assigned to
the Output component.  Indeed, there are some layout problems (doesn't wrap to
existing size of window, though there's already a bug open on that, and the
green letters at the top get printed on top of other text.
(Assignee)

Comment 2

19 years ago
One problem with the page is that there are no units specified for some of the
CSS properties. For example, 'margin-top: 2' is invalid CSS and you need to
specify a unit, e.g., px
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
I created a reduced test case that desmonstrates the problem of text being
positioned over top of other text.

This is kind of a messy issue that involves the initial containing block and
what do to use for the containing block height. It's also a DUP of bug #12906

*** This bug has been marked as a duplicate of 12906 ***
(Assignee)

Comment 4

19 years ago
Created attachment 1845 [details]
reduced test case

Updated

18 years ago
QA Contact: sujay → gerardok

Comment 5

18 years ago
cleaning up: VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.