The Mozilla mainwindow don't change the focus as should be

VERIFIED WORKSFORME

Status

()

Core
Event Handling
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Rafael Amador, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
when i change the window (to other app [no mozilla windows]) to make other
tasks and i want to return to the mozilla browser an i press a object in the
webpage example an textfield or a combo box and the window don't change the
focus from my last window to mozilla, i don't if the problem is in the window
manager but only ocurrs in RC3 of mozilla in RC2 works well.
WFM with trunk 2002073022, linux. reporter (Rafael Amador): can you reproduce
this bug with a recent build of mozilla (for example, 1.1beta)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.
(Reporter)

Comment 2

16 years ago
i can't reproduce the bug in Mozilla 1.0 [stable]. maybe it's the particular
version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
QA Contact: rakeshmishra → trix

Comment 3

15 years ago
verifying wfm
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.