Closed Bug 147049 Opened 18 years ago Closed 18 years ago

Profile manager selection menu buggy

Categories

(SeaMonkey :: Startup & Profiles, defect, critical)

x86
Windows 95
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: rene.albert, Assigned: bugs)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0rc2) Gecko/20020510

I cannot reach the lower profile of my collection, which almost does'nt appear
in the selection window.
Using the lift creates au up and down motion of the list displayed. 

Reproducible: Always
Steps to Reproduce:
1.Have a number of profiles exceeding the profile manager window capacity
2.Try to select one profile masked by using the lift
3.The list "vibrates" and one can't reach the desired profile
I'm seeing the same problem in the Helper Applications menu's File types listbox
of trunk build 2002051608 on Windows ME.

Looks like a component bug.
I should  mention also that with my Netscape 7 french which shares the same
profile displays correctlythe profile selection menu.
Same as bug 120598 apparently, which is dup'd to bug 120410...? Rene, don't
share profiles between ns and moz; it tends to break things.

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
QA Contact: ktrina → gbush
Resolution: --- → DUPLICATE
To Tuukka Tolvanen (additional comment #3)

I have installed Official release 1.0 with separate profile, and found the same
bug ...
verified
Status: RESOLVED → VERIFIED
Big mystery  ... this bug was still present this morning.
Six hours later I restart my PC (which was turned power-off in between), launch
Mozilla, and  ... no more bug !!!

Does Mozilla would install fixes in a clandestine way ???
oh, would that be true!
I'm pretty sure the "vibrating" thing is related to bug 143663.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.