Closed Bug 1470638 Opened Last year Closed 6 months ago

Intermittent TEST-UNEXPECTED-PASS | bugs/501627-1.html == bugs/501627-1-ref.html | image comparison, max difference: 3, number of differing pixels: 66220

Categories

(Core :: Graphics: WebRender, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1481664

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure, Whiteboard: [gfx-noted])

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=184390527&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/NOALiXjWRYWiFgznBLhAvg/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/NOALiXjWRYWiFgznBLhAvg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

09:14:48     INFO - REFTEST TEST-START | file:///Users/cltbld/tasks/task_1529681216/build/tests/reftest/tests/layout/reftests/bugs/501627-1.html == file:///Users/cltbld/tasks/task_1529681216/build/tests/reftest/tests/layout/reftests/bugs/501627-1-ref.html
09:14:48     INFO - REFTEST TEST-LOAD | file:///Users/cltbld/tasks/task_1529681216/build/tests/reftest/tests/layout/reftests/bugs/501627-1.html | 1373 / 2039 (67%)
09:14:48     INFO - ++DOMWINDOW == 154 (0x11cf35c00) [pid = 1998] [serial = 3875] [outer = 0x108b3b800]
09:14:48     INFO - REFTEST TEST-LOAD | file:///Users/cltbld/tasks/task_1529681216/build/tests/reftest/tests/layout/reftests/bugs/501627-1-ref.html | 1373 / 2039 (67%)
09:14:48     INFO - ++DOMWINDOW == 155 (0x11cf3f000) [pid = 1998] [serial = 3876] [outer = 0x108b3b800]
09:14:48     INFO - REFTEST INFO | REFTEST fuzzy test (5, 83244) <= (3, 66220) <= (6, 97456)
09:14:48     INFO - REFTEST TEST-UNEXPECTED-PASS | file:///Users/cltbld/tasks/task_1529681216/build/tests/reftest/tests/layout/reftests/bugs/501627-1.html == file:///Users/cltbld/tasks/task_1529681216/build/tests/reftest/tests/layout/reftests/bugs/501627-1-ref.html | image comparison, max difference: 3, number of differing pixels: 66220
This is unexpectedly under the fuzzy-if() ranges, which are currently fuzzy-if(webrender,5-6,83244-97456), last changed in https://hg.mozilla.org/mozilla-central/rev/854a37787150 .
Component: Layout → Graphics: WebRender
Whiteboard: [gfx-noted]

Forward-duping to bug which landed the fix

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1481664
You need to log in before you can comment on or make changes to this bug.