Closed Bug 1470665 Opened 2 years ago Closed 2 years ago

Full screen navigation toolbars remain visible when entering full screen from a "blank" page

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1195927

People

(Reporter: mark, Unassigned)

Details

Steps to reproduce:

1. Open a new tab
2. Press F11

OR

1. Select the address bar (give it focus)
2. Press F11

Result: The tabs/navigation toolbar remains on-screen permanently, even after focusing the content or navigating elsewhere.

Expected result: The navigation controls should slide out and give a full screen content area.

Details:
It seems to be specifically related to where the focus is when entering F11 full screen. If focus is in the toolbar, it will permanently not hide, even after the toolbar loses focus by user action or navigation.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195927
You need to log in before you can comment on or make changes to this bug.