Mozilla Won't start if it's been loaded before

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: mculver, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

I've tried RC3 - it has the same problem.

If I close mozilla, I cannot reload it without going into the task manager,
finding mozilla and ending it as a task.

I can't see it as a logged bug, I assumed that it maybe something on my
workstation, however it also happens with my home computer on occasion.

It doesn't seem to matter if I have quick launch enabled or not.

Reproducible: Always
Steps to Reproduce:
Described above

Actual Results:  Described above

Expected Results:  Described above
Reporter:
1. Have you installed mozilla over an older build ?
2. Have you installed thir-party Themes ?
3. Have you tried a new profile ?

->1 : uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\
(but save your plugins) and reinstall mozilla.

->2 : Please uninstall all third-party Themes and/or delete all files in
Profile/chrome/

->3 : run "mozilla -profilemanager" to create a new profile (but close mozila
first !)


Comment 2

16 years ago
no response from reporter, resolving WORKSFORME.

reporter - if you can reproduce this problem with a recent build of mozilla,
please reopen this bug and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.