Excessive window width on opening new URL from another application

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: johnculp, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Running on a 3-monitor system. Browser window normally left maximized to center
monitor. Center monitor is the main one. On double-clicking an URL in Eudora
when Mozilla is not open, Mozilla opens a new window set to the total width of
the desktop across all 3 monitors, but with the left border at the left of the
center monitor. 

This may be a "feature, not a bug," but I've also noticed with all builds of
Mozilla that I've tried (and Netscape 6.x) that maximizing the window doesn't
set it to full screen, but leaves about a 1" space on the right side. I have to
drag the corner of the window to get it to full screen size, as I prefer it.
-> Xp APPS
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: imajes-qa → paw

Comment 2

17 years ago
John, what Mozilla Build ID are you reporting this bug against? Is this problem still reproducible 
using a current build?
(Reporter)

Comment 3

17 years ago
I'm now using build #2002073108 and it's no longer doing it. Thanks to anyone
who's been looking into it! :-) 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.