Opening a new browser windows doesn't set the focus on the address bar

VERIFIED DUPLICATE of bug 139862

Status

--
minor
VERIFIED DUPLICATE of bug 139862
17 years ago
14 years ago

People

(Reporter: tusnelda2002, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When you open a new browser windoe either by mouse or by keyboard with ctrl+n
the focus isn't set to the address bar so you can't type a new address directly
after you opened a new browser window.

Reproducible: Always
Steps to Reproduce:
1.Open new browser window
2.
3.

Actual Results:  Focus is set to the new page

Expected Results:  Focus should be set to the address bar

Comment 1

17 years ago
check out bug 53549 or bug 37638
its not quite clear what behaviour is wanted
i too would love to have focus on the location bar when opening a new window
manually

Comment 2

16 years ago
no reply from reporter for 6 weeks, possible dupes fixed.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 139862 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.