no way to change password

VERIFIED DUPLICATE of bug 126180

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 126180
16 years ago
14 years ago

People

(Reporter: joeja, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I field bug 146961, unfortunately someone thinks it is a duplicat of 121926.

Yes you can change your password by DELETING it in the password manager. However
there is no 'changing' of the password.

Is seems that the only way to change the password is after deleting the password
in the profile manager.  Even after I did this it tried to login with my old
password only this time it prompted me for changing the password. OK fine!

The problem is that there is no way to 'change' the password.  You have to
delete the password and then when you check mail again it, wait for it to try to
use the old password and then it prompts for a new password. 

To me it would seem that the password manager is flawed. It should allow one to
change a password not jsut delete them.  I.E.  have you ever used the unix
passwd command? (Windows also has a utility like this for the login) It(passwd)
prompts for the old and then allows for entering and confirming the new. This
should be the behavior of the password manager. 

This is just bad GUI design.  It is also confusing that one has to go to the
password manager rather than in the account setup.  The account setup should
ahve access to the password for that account and there should be a way to
"CHANGE THE PASSWORD" which is what the initial bug report was.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.