Doesn't check for unread news messages on startup

VERIFIED DUPLICATE of bug 123029

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 123029
16 years ago
10 years ago

People

(Reporter: Fred Nachbaur, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Recent builds of Mozilla, including RC1.0rc1 (and Netscape 7.0pr1 based on it)
as well as RC1.0rc3 do not check for new unread news messages on startup, and
therefore do not automatically expand the news server "trees" to display the
newsgroups with new messages.

This has worked properly on Netscape 6.1 through 6.2.3, and is new behaviour in
the recent releases.

I risked running the same profile in Mozilla 1.0rc3 as I use in Netscape 6.2.3,
in case it was a prefs.js oddity, but same behaviour observed (i.e. works in
Netscape 6.2.3 but not in Mozilla 1.0rc3).
Dup of bug 123029.  See bug 103010 for more discussion/history.

*** This bug has been marked as a duplicate of 123029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.